Community
Showing results for 
Search instead for 
Do you mean 
Reply

Is a log file created during database Import /Export?

New Member
Posts: 19
Country: USA

Is a log file created during database Import /Export?

Hi Everybody, I just wanted to know if a log file is created during an Import or Export? I a trying to merge to ACT databases and I am receiving some strange results that a log may help explain. Thanks, Everett
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Is a log file created during database Import /Export?

No... although there is a log for converting ACT! databases 6.0 and earlier.
 
What sort of results are you getting? Many problems with this are in the setting of the duplicate check fields or the merge options.
 
Have a read of this article in the ACT! Knowledge Base
New Member
Posts: 19
Country: USA

Re: Is a log file created during database Import /Export?

Hi Mike, Sorry for the slow response. I am running into issues with the import of user opportunities. I have two existing ACT databases that hold similar information. Essentially, one database holds records for the sales department of a company, and the other database holds records for the support department of the same company. The users (not contacts) in each db are the same. When importing one db to the other, all of the information merges except for the the user opportunities. I have run multiple tests just exporting the users using different fields for duplicate checking. I have also attempted full imports and full exports using a similar method. I have followed all of the rules outlined in the ACT Best Practices document, and unfortunately no luck. Do you have any ideas off the top of your head as to what may cause this to happen? Thanks for you time, Everett
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Is a log file created during database Import /Export?

In item 10 of the link I posted above, what have you set the 2 Opportunity fields to?
 
Do Histories, Notes and Activities come across?
 
If it's a matching user issue, you might also try this KB article - http://tinyurl.com/265bkb