Community
Showing results for 
Search instead for 
Do you mean 
Reply

Installing in Vista - APPCRASH

New Member
Posts: 1
Country: United States

Installing in Vista - APPCRASH

Trying to install ACT on my "newer" computer with Vista.  I had read that I should uninstall any old ACT! presence on my computer, which I did.

 

I rebooted, just to be safe, and reloaded ACT and asked it to "launch" at the end of the process and then up popped, "ACT! 9x/2007 has stopped working"

 

I have 9.0.557.0

 

Help?

 

Don't know if any of the "Problem Details" helps or note:

 

Description:

Stopped working

Problem signature:

Problem Event Name: APPCRASH

Application Name: ActSage.exe

Application Version: 9.0.557.0

Application Timestamp: 453f8858

Fault Module Name: KERNEL32.dll

Fault Module Version: 6.0.6002.18005

Fault Module Timestamp: 49e037dd

Exception Code: e0434f4d

Exception Offset: 0003fbae

OS Version: 6.0.6002.2.2.0.768.3

Locale ID: 1033

 

 

 

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Installing in Vista - APPCRASH

ACT! 2007 didn't actually support Vista when released, and won't work if your Vista is 64bit...

 

The best option is the upgrade.

 

At very least, you need to download and apply the 9.01 update

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Installing in Vista - APPCRASH

ACT! 9.0 is not going to install properly on a Vista O/S. You will need the most current version of ACT! 2007 (9.0.1 with Vista hotfix). Please send me your ACT! serial number for verification via Private Message and I will be happy to send you a download link.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.