Community
Showing results for 
Search instead for 
Do you mean 
Reply

Installing and sharing Act! 2011 pro on a Windows 2008 R2 server

New Member
Posts: 2
Country: USA

Installing and sharing Act! 2011 pro on a Windows 2008 R2 server

I'm about to go nuts with this... read and followed steps for troubleshooting "the database XXX could not be accessed. In order to access this database....." 

  • Act installed on server
  • Database set to share
  • Folder set to share
  • .pad file copied to workstation

get error when trying to access

 

tried -

  • firewall off or on, makes no difference
  • same version of Act all around
  • tried recreating new PAD file using ADF, get "ADF files must be on a local device.  files on mapped or shared drives cannot be used."
  • checked sql servcie - it's running
  • database is online and unlocked in actdiag

 

running out of options here... xp pro sp3 machine trying to access on the 2008 r2 server...

 

- wendy

 

Nickel Super Contributor
Posts: 939
Country: USA

Re: Installing and sharing Act! 2011 pro on a Windows 2008 R2 server

Try opening the .pad file in notepad and editing the server location.  If it says server name, change it to the IP Address.  If it says IP Address, change it to the server name.

Michael Matthews
Bridge Concepts, Inc.
Fort Worth, TX
www.bridgeconcepts.com
New Member
Posts: 2
Country: USA

Re: Installing and sharing Act! 2011 pro on a Windows 2008 R2 server

nope, changed to IP, still got the same error...

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Installing and sharing Act! 2011 pro on a Windows 2008 R2 server

Hello Wendy,

Welcome to the ACT! Online Community!

 

Many times this message is presented due to the Firewall/Anti-virus software blocking the communication.  Here is an article with multiple steps for attempting to resolve your issue, I recommend starting with the Firewall step to add exclusions:

KB Article 19640

 

Greg Martin
Sage
Bronze Super Contributor
Posts: 1,543
Country: United_Kingdom

Re: Installing and sharing Act! 2011 pro on a Windows 2008 R2 server

Also check that in the SQL Server Config Manager the Protocols 'Shared Memory', 'TCP/IP' and 'Named Pipes' are all "Enabled" on the server.


David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org