Community
Showing results for 
Search instead for 
Do you mean 
Reply

Installing ACT! 2008 10.0 on a machine that has never had it installed...getting error messages about updating my version...

New Member
Posts: 1
Country: Canada

Installing ACT! 2008 10.0 on a machine that has never had it installed...getting error messages about updating my version...

Message reads "This database has been updated to work with a more current version of ACT! You must update your copy of ACT! in order to log-in to this database. Do you want to check for updates now?" I i click yes it says "You already have the latest version of ACT!

 

Does anyone know what this might mean and how I can get this to work? I would appreciate any help!

Moderator
Posts: 719
Country: USA

Re: Installing ACT! 2008 10.0 on a machine that has never had it installed...getting error messages about updating my version...

This message will happen if the database you're trying to open has been opened in a newer version of Act! and has been updated to that newer version, even if this may have occurred on another machine. To verify that the database and the program are indeed the same, do the following:

 

 

1. Open Act! and click Help > About Act! (you do not need to open a database in order to do this)

2. In the window that comes up, look for something that says Act! by Sage Pro (or premium if that's your case) 2008 and then a veresion number and take note of the full version number (Should be something along the lines of 10.x.xxx.x where x represents additional numbers)

3. Close out of Act! and press the Windows Key + R on your keyboard, type in actdiag and press Enter

4. Click OK on the disclaimer, and on the following screen that appears, Click Databases > Database List

5. Look for the name of your database in the list, then Look for the column that says DB VERSION, make note of this number as well

 

What are the two numbers that you find in this process?

 

 

Elise O'Pry
Swiftpage
Visit our knowledgebase at http://kb.act.com