Community
Showing results for 
Search instead for 
Do you mean 
Reply

Installation problems - version 2009 V11.0

Accepted Solution Solved
New Member
Posts: 2
Country: United States
Accepted Solution

Installation problems - version 2009 V11.0

I was using a 2006 of ACT. Purchased the new version.

I took back ups of my previous databases before i began.

XP computer. with all the lastest hot fixes from MS.

I first tried to just install the new software. This did not work.

I then uninstalled previous version of Act and tried again. This did not work.

I then uninstalled partial install of ACT 2009.

I then manually uninstalled MS SQL server ACT7 instance.

I tried to reinstall ACT 2009.  It finished successfully with no errors......BUT....it wont run.

When I try to start the program.....it immediately gives me an error that asks me to send the log to Microsoft.

Can anyone help me trouble shoot this?


Accepted Solutions
Solution
Accepted by topic author waynehooper
‎09-25-2015 03:20 AM
New Member
Posts: 2
Country: United States

Re: Installation problems - version 2009 V11.0

I solved my own problem.....after several days of trying different things.

 

I then uninstalled partial install of ACT 2009.

I then manually uninstalled MS SQL server ACT7 instance.

I then ran the Microsoft utility to check for registry problems - it found none.

I then used my computer and deleted everything in the c:\program files\act\act for windows directory

 

I then ran the install of ACT2009. It worked this time.

It even found my ACT database and converted it properly.

So far it seems to be working, although it does seem slower than ACT2006.

I have not tested it yet with Quotewerks and Imact Emailv4.0

View solution in original post


All Replies
Moderator
Posts: 4,395
Country: USA

Re: Installation problems - version 2009 V11.0

Run the ACT! Uninstaller utility to remove ACT!. Restart the computer and reinstall.

 

How to Use the ACT! Uninstaller.exe file

Solution
Accepted by topic author waynehooper
‎09-25-2015 03:20 AM
New Member
Posts: 2
Country: United States

Re: Installation problems - version 2009 V11.0

I solved my own problem.....after several days of trying different things.

 

I then uninstalled partial install of ACT 2009.

I then manually uninstalled MS SQL server ACT7 instance.

I then ran the Microsoft utility to check for registry problems - it found none.

I then used my computer and deleted everything in the c:\program files\act\act for windows directory

 

I then ran the install of ACT2009. It worked this time.

It even found my ACT database and converted it properly.

So far it seems to be working, although it does seem slower than ACT2006.

I have not tested it yet with Quotewerks and Imact Emailv4.0