Community
Showing results for 
Search instead for 
Do you mean 
Reply

Installation of ACT 2011 SQL problems

Tuned Listener
Posts: 13
Country: Canada

Installation of ACT 2011 SQL problems

I used Act 2011 Pro succesfully since its installation on my PC. But until now I didn’t had to use any facilities regarding using, modifying or creating templates. When I tried to to create or edit a template to use in Outlook 2003 or Word 2003, I received a message that it was impossible to achieve this task (see attachment). I’ve tried with no success different solutions proposed in your knowledge base.

 

I’ve even uninstalled MS Office 2003, uninstalled Act Pro 2011, ran Ccleaner to clean registry entries and I reinstalled MS Office 2003 then Act 2011 Pro. When I tried to open Act pro 2011 I received this message : “ Cannot create local database : SQL is not installed locally.  I tried once again this process, ending with no positive results. As I had the possibility to use Act Premium 2011, I Installed it and when I tried to open it the same message appeared.

 

I need help !!

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Installation of ACT 2011 SQL problems

The first error is usually an issue with Office that can be repaired.

But your uninstall and clean has not properly cleaned it. It's left enough of SQL that the ACT! install doesn't install it, but removed parts that are then needed.

 

I would try manually installing SQL and creating the ACT7 instance as per this ACT! Knowledge Base article -

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2699...

 

If that fails, you may need to manually uninstall SQL, then try the above again

Tuned Listener
Posts: 13
Country: Canada

Re: Installation of ACT 2011 SQL problems

I've tried all solutions proposed here and on Act! knowledge pages with no results. Finaly I understood that the problem was far more deeper and it would be almost impossible to spot it.

So I deceided that I lost enough time and to start all from buttom and I format the C\ drive and to reinstall everything. Before I made certain that all datas were backed up. So i did and now everything is OK. Sometime drastic solution is needed.

 

So thanks anyway.

 

André Labelle