Community
Showing results for 
Search instead for 
Do you mean 
Reply

Install problems leading to Sync problems

Copper Contributor
Posts: 30
Country: United States

Install problems leading to Sync problems

OK, I recently purchased and installed ACT! 2011 Premium.  This was an upgrade for me and for another in the office, both with laptops, both running Windows 7.

 

Installed 2011 on both laptops.  Under the Program List in Control Panel, both installed software programs show as Premium 2011. 

 

HOWEVER, on one laptop, the bar across the top of ACT reads Sage ACT! Premium and under Help-About...it shows version 13.1.111.0.  On the other laptop, the main database that the other syncs to, across the top reads ACT! by Sage Premium for Real Estate, and under Help-About is shows version 11.1.0.183x229.

 

I have uninstalled and reinstalled on main laptop with same issue, shows 2011 in Programs list but an older version when I actually open the database.

 

Please help! I am having sync issues and assume it's related to the databases not being the same version.

 

Bronze Contributor
Posts: 955
Country: Australia

Re: Install problems leading to Sync problems

You should be able to run the install to update and it should perform the uninstall automatically so this would tell me that the install for 2011 is not running correctly on the one with the problem. Did you run the setup by right click "run as administrator"

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.