Community
Showing results for 
Search instead for 
Do you mean 
Reply

Input String was not in a correct format

Highlighted
New Member
Posts: 2
Country: Australia

Input String was not in a correct format

Update install of ACT! v.22. I click on the ACT Pro icon, the software begins to open, my login box appears and then an error window with the message, before I can enter my user name and password.

 

Input String was not in a correct format

 

This error does not occur on other computers.

I have been using Act for about twenty years and am thoroughly proficient in Act and Windows. I have removed all instances of previous versions and uninstalled all versions of SQL Server.

Help please?

Highlighted
Copper Super Contributor
Posts: 158
Country: United States

Re: Input String was not in a correct format

Does it mean you can't log in at all?? Can you open the Act! Demo Database on that machine? When you say it doesn't happen on the other machines does that mean you are sharing a database and all the users log into the same database, and when you try to do that on this machine you get the error? OR is this a self contained database that is only on this machine and accessed only by this machine?

-Bud

Bud Rice
Pleasanton, CA
Highlighted
New Member
Posts: 2
Country: Australia

Re: Input String was not in a correct format

[ Edited ]

Thanks for the questions Bud. I cannot log in at all. Not even to the Demo database. I am not sharing a network database. I tested the installation on another PC and it works fine there. I have been using Act on my main workstation for years. I use a stand- alone database. Now, after I removed v.20 and installed v.22 I see this error. When I uninstall v.22 and re-install v.20 I see the same error. I have used the Remove Act utility and have uninstalled all versions of SQL.and still see this error.

The software and database work fine on my test machine, just not on my workstation where it has been in use since my annual hardware update six months ago.

Highlighted
Silver Contributor
Posts: 1,962
Country: United_Kingdom

Re: Input String was not in a correct format

Below is a link to previous discussions on this error.

 

Most points to a corrupted windows profile and suggests recreating it or at least creating a new user profile and seeing if that resolves the problem..

 

https://community.act.com/t5/Act/Error-Getting-Activity-Types-Input-String-was-not-in-a-correct/td-p...

 

Hope this helps.

Highlighted
Copper Super Contributor
Posts: 158
Country: United States

Re: Input String was not in a correct format

Yes I agree with you 100%, worth trying a new windows profile because the user isn’t going to like my next suggestion. “Nuke and Pave”.

-Bud

Bud Rice
Pleasanton, CA