Community
Showing results for 
Search instead for 
Do you mean 
Reply

Importing from Excel

Accepted Solution Solved
New Member
Posts: 3
Country: USA
Accepted Solution

Importing from Excel

I am having problems importing. It is a very simple Excel file with only 3 columns: E-mail, ID/Status, and State. However, ACT is only importing the first row, not the other 1,000. Can anyone tell me why?


Accepted Solutions
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Importing from Excel

Like I said, check the duplicate settings ... if you're checking on an empty field (or one you're not importing) it will be seen as a duplicate.

Try turning off dupe checking when doing the import and turning back on after

And ALWAYS do a backup before doing an import

View solution in original post


All Replies
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Importing from Excel

Just wondering ... can you type the characters into a field in ACT! manually?

How about if you export to CSV from Excel, then try to import that?
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Importing from Excel

Opps, wrong thread for that answer :-)

For your answer, check the duplicate settings
New Member
Posts: 3
Country: USA

Re: Importing from Excel

Thanks for the suggestions. I tried saving the Excel file as CSV file and reimporting into ACT with the same problem: only the first row imports.

 

Also, this has nothing to do with duplicates. There are no duplicates in the list.

Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Importing from Excel

Like I said, check the duplicate settings ... if you're checking on an empty field (or one you're not importing) it will be seen as a duplicate.

Try turning off dupe checking when doing the import and turning back on after

And ALWAYS do a backup before doing an import
New Member
Posts: 3
Country: USA

Re: Importing from Excel

You were absolutely right! I turned off duplicate checking and was able to import the entire list. THANKS!

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Importing from Excel

New Member
Posts: 2
Country: USA

Re: Importing from Excel

Quick question from a newbie to ACT!  How do I turn off the duplicate?  I've tried importing from Excel as well and nothing comes through.  Thanks for your help,

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Importing from Excel

New Member
Posts: 2
Country: USA

Re: Importing from Excel

Found it, disabled it and tried the import again.  Nothing.

 

Do you know of a good, basic turorial video for learning this software?