Community
Showing results for 
Search instead for 
Do you mean 
Reply

Importing Excel Files

New Member
Posts: 1
Country: USA

Importing Excel Files

Hello!

 

For some reason I cannot import any files into ACT! because the import option is greyed out. Any ideas as to how to fix it?

 

Thanks,

Ashley

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Importing Excel Files

Hello Ashley,
Welcome to the Sage ACT! Online Community!

Just to verify - under the File menu > Import is disabled (grayed out)... correct?

- If this is a Windows Vista or Windows 7 computer, try closing ACT! > then right click on the ACT! icon > select 'Run as administrator'. ACT! will launch > test the import function.


Greg Martin
Sage