Community
Showing results for 
Search instead for 
Do you mean 
Reply

Import issue

New Member
Posts: 3
Country: USA

Import issue

I imported a larger excel file of around 28,000 contacts into ACT! around a month ago.   However, I realized that I did not import a column that I would like to be in the "Last Results" field in ACT.  This column affects only around 4,000 of the 28,000 contacts.

 

I seperated the 4,000 from the original spread sheet and renamed all the columns to match the corresponding ACT! fields.  I planned to just import and replace all of the Contact data in ACT! with the excel contact data for these people.  However, when I try to import these people (4,000 from the original 28,000 already in ACT!) it tells me that only 3 records are "merged" and adds duplicates of the remaining 3,997.  How is this possible?  I realize that you can edit the duplicate checking criteria but all of the information is exactly the same, so there should be 4,000 perfect matches.  So, I then attempted to do it with the "merge" option rather than the "replace" option but the results were the same.  Luckily, I backed up before trying so I just restored and am able to prevent the duplicates by selecting the Do not add option but I still can't get the records to update.

 

I would appreciate any insight into how to fix this because I really do not want to update 4,000 records manually.

Skilled Commentator
Posts: 71
Country: United Kingdom

Re: Import issue

Hi

Did you ever solve the problem

I'm pulling my hair out over this one.

I am sure this worked for Act 2010;

Trying to do this with Act 2011 (Hot FIx 6), just seems to deliver no results

 

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Import issue

cjayd34,
What are the details of the issue you are experiencing? And what exactly are you trying to accomplish?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.