Community
Showing results for 
Search instead for 
Do you mean 
Reply

Import/Export caused subgroup issues

New Member
Posts: 7
Country: USA

Import/Export caused subgroup issues

Hi-

We have been exeriencing some problems w/ ACT! 2010 (which check & repair did not solve).  We decided to create a new database and start over.  We recreated the layout template so it would map perfectly.  We then imported the data to the new dbase from the old dbase.

 

The good news is, it solved the long term problems we were experiencing.  The bad news is It cherry picked which subgroups it imported and left a number of subgroups (while still listed in the group tree) no longer attached to the contact.

 

We tried it again, this time as an export from the old to the new.  No surprise, we had the same results.

 

Does anyone have a solution?

 

Thanks,

Nancy J. Saltzstein

Purfoods

Silver Contributor
Posts: 1,813
Country: USA

Re: Import/Export caused subgroup issues

Recreating the layout is not going to help you.  Do a File, Save Empti Copy. And then copy your layouts to the the new database.  If they are dynamic groups, they won't import.

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

New Member
Posts: 7
Country: USA

Re: Import/Export caused subgroup issues

Recreating the layout isn't a problem.  We wanted to start from scratch.  None of the groups are dynamic, they are all static.  That's why we can't figure out why some subgroups imported and some did not.  Any suggestions?

 

Thanks,
Nancy J. Saltzstein

Purfoods

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Import/Export caused subgroup issues

If you were having issues before, it may have been some damaged data that couldn't be read?

Did you try all the Rebuild and Repair options in ACTDIAG in the old database?
New Member
Posts: 7
Country: USA

Re: Import/Export caused subgroup issues

We tried the import again yesterday. I even un-subgrouped the ones that aren't transfering and made them a group, thinking if we made them a "parent" instead of a "child" it would work. We had the same results. The groups transfered (show up in the group tree), but the contacts are no longer attached to those groups so the groups are empty.

I will check to see if we have run the actdiag in the old database today and if not, we will. I'll let you know if we had success.

Thanks for you help.
Nancy J. Saltzstein
Purfoods