Community
Showing results for 
Search instead for 
Do you mean 
Reply

Illegal characters in path after error while unpacking (act 2008)

moi
Copper Contributor
Posts: 26
Country: spain

Illegal characters in path after error while unpacking (act 2008)

Hi there,

 

After greating a remote database for new workstation (done already many times without (big) problems, i get  error

 

Illegal characters In path  if I try to unpack and restore it on new workstation.

 

The idea to check all att. in main act database on strange characters is just  not possible, 6000 contacts with history of 4 years and lot of files. Or is there any tool availible?

 

Any solution to get this working again would be very helpfull.

 

I am using ACT 2008 ACT! by Sage Premium 2008 (10.0) (ST Edition) Version 10.0.1.199 on a apple MacPro with VMware Fushion that Is brand new, (could this be the problem)

 

Hope somebody can help me out with this.

 

Many thanks In advance

Marcel

moi
Copper Contributor
Posts: 26
Country: spain

Re: Illegal characters in path after error while unpacking (act 2008)

,hi there,

 

Looks like that if i make a remote database without att. it works. I am able to open this on new pc.

 

Anyone knows how i can find the att. file that give me the problem, because there are 1000+ pictures and files connected to the records and i need them.

 

Thanks in advance

Moi

moi
Copper Contributor
Posts: 26
Country: spain

Re: Illegal characters in path after error while unpacking (act 2008)

Is there not a tool or way to find the Illegal characters that could fix this problem.

 

I am really stucked with this problem. It means we can never put new users online from this database because it will not synchronize anymore, and the att. are a very important issue in our database.

 

Many thanks for the info in advance. When you live in Spain (near marbella) i buy you a nice beer for the solution.

 

Best regards

Marcel