Community
Showing results for 
Search instead for 
Do you mean 
Reply

I am unable to open Act and DevComponents "DotNetBarComponent" error message -

Copper Contributor
Posts: 8
Country: United States

I am unable to open Act and DevComponents "DotNetBarComponent" error message -

Background:

 

We run Citrix Presentation Server 4.5, and I've been trying to figure out why Citrix loads our old version, Act 2007 Premium instead of Act 2009 (standard) for certain users.

 

Clicking on a published database does not automatically open Act either.

 

This is our load line - "C:\Program Files\ACT\Act for Windows\ActSage.exe" "%*"

 

 

Issue:

 

On the Citrix server, when trying to open "Act11.exe" I receive the message in the second post from the user from this thread  does.  I get a popup from DevComponents DotNetBarComponent saying the component is not registered and I can buy it.

 

 

 

 

 

 

 

 

http://community.act.com/sage/board/message?board.id=ACT&message.id=5567&query.id=5811#M5567

Moderator
Posts: 4,395
Country: USA

Re: I am unable to open Act and DevComponents "DotNetBarComponent" error message -

The users needs to open ActSage.exe.  You cannot have ACT! 2007 and ACT! 2009 installed on the same machine.  This is my guess why the users can only open ACT! 2007.