Community
Showing results for 
Search instead for 
Do you mean 
Reply

How to set default letter writer to 'Home Address"

Accepted Solution Solved
New Member
Posts: 8
Country: Canada
Accepted Solution

How to set default letter writer to 'Home Address"

Hello, does anyone know how I default my 'letter writer' to the "home address' instead of 'business address'?

I'm a financial advisor and most of my correspondence goes to their home address. Appreciate the help.

RJK6120.


Accepted Solutions
Solution
Accepted by topic author rjk6120
‎08-23-2016 10:30 AM
Administrator
Posts: 4,024
Country: United_Kingdom

Re: How to set default letter writer to 'Home Address"

Press Windows Key + R. This will bring up the Run command window, you can type it in there and it should open the services window.

View solution in original post


All Replies
Administrator
Posts: 4,024
Country: United_Kingdom

Re: How to set default letter writer to 'Home Address"

[ Edited ]

Hi RJK6120,

You can do this by editing the mail merge fields in the letter template.
To do this, in Act!, click Write > Edit Template, then select Letter.adt
Word should now open with the template, and you'll see some lines of text like <Business Line >. You can replace these mail merge fields with the home address fields that appear in the Add Mail Merge Fields window. If this window has not already opened, you can open it from the add-ins tab under the Act! menu commands.

Here's a Knowledgebase article that covers editing templates in more detail: http://kb.act.com/app/answers/detail/a_id/13834

New Member
Posts: 8
Country: Canada

Re: How to set default letter writer to 'Home Address"

Thanks Gary, I do not see "add mail merge fields" window. RJK6120.
Administrator
Posts: 4,024
Country: United_Kingdom

Re: How to set default letter writer to 'Home Address"

[ Edited ]

Hi RJK6120,

 

In that case, click on the Add-ins tab in Word, and select Show Field List from the Act dropdown. See the screenshot below for where to click:

WINWORD_2016-08-23_16-34-04.png

 

The Add Mail Merge Fields window should then appear:

WINWORD_2016-08-23_16-37-14.png

New Member
Posts: 8
Country: Canada

Re: How to set default letter writer to 'Home Address"

I got it. Thanks Gary. That's great.

 

Do you know if there is a solve for the SQL server issue that some people are experiencing because of Windows 10.

I have this problem on my laptop but not my desktop. Once or twice a week I have to start the SQL server to get Act running.

Administrator
Posts: 4,024
Country: United_Kingdom

Re: How to set default letter writer to 'Home Address"

In services.msc, try setting the SQL Server (ACT7) service to startup type Automatic (Delayed Start).

 mmc_2016-08-23_17-02-10.png

 

 

New Member
Posts: 8
Country: Canada

Re: How to set default letter writer to 'Home Address"

not sure where to type services.msc

 

I use to type SQL Server and it would appear but not now for some reason.

Solution
Accepted by topic author rjk6120
‎08-23-2016 10:30 AM
Administrator
Posts: 4,024
Country: United_Kingdom

Re: How to set default letter writer to 'Home Address"

Press Windows Key + R. This will bring up the Run command window, you can type it in there and it should open the services window.
New Member
Posts: 8
Country: Canada

Re: How to set default letter writer to 'Home Address"

Got it Gary. I noticed the SQL Server Agent (Act7) is disabled. Should it be running?
Administrator
Posts: 4,024
Country: United_Kingdom

Re: How to set default letter writer to 'Home Address"

No, that is normal.