Community
Showing results for 
Search instead for 
Do you mean 
Reply

How do I turn OFF Outlook Calendar integration?

New Member
Posts: 2
Country: USA

How do I turn OFF Outlook Calendar integration?

I don't need my calendar's integrated, and every time I enter anything onto the outlook calendar my computer runs very slowly for a few minutes as the ACT calendar gets synced. Is there any way to disable the integration? Thanks for any help!

Bronze Contributor
Posts: 1,393
Country: USA

Re: How do I turn OFF Outlook Calendar integration?

Hello tac1 and welcome to the ACT Community.

 

Synching the outlook calendar is controlled in preferences.

 

Go to | Tools | Preferences | Email & Outlook Sync (tab) | Outlook Synchronization Preferences |

 

Uncheck Enable calendar synchronization with outlook.

 

Hope that helps.

John Purdy
ACT! Premium 2016 (V. 18)
Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013
New Member
Posts: 2
Country: USA

Re: How do I turn OFF Outlook Calendar integration?

Hello John

I dont seem to have that tab, I have Tools | Preferences | Email, and then a button for email system setup, but no synchronization option. I'm running ACT! 2010. Is there another spot I can stop the sync?

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: How do I turn OFF Outlook Calendar integration?

You may have set up the Act! Scheduler with a step to automatically perform the sync.  Look for a gold clock icon in the system tray (bottom right hand corner of monitor), double click on the icon and you will be able to view the scheduled tasks.  You can delete the task if found.  You can also access the Scheduler through the Act! program - Tools > Act! Scheduler.

Greg Martin
Sage
New Member
Posts: 4
Country: USA

Re: How do I turn OFF Outlook Calendar integration?

I can not remove a scheduler task.  When I try to do it - I get this error error occured while saving server config file.  Scheduler File.xml is denied.  et.c etc. 

 

 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: How do I turn OFF Outlook Calendar integration?

New Member
Posts: 2
Country: USA

Re: How do I turn OFF Outlook Calendar integration?

John,

 

Originally, ACT was set up to do a calendar sync daily (getting my Google/Outlook calendar into ACT for my secretary to view).  This created an issue when any of my team members invited me to an event, it would create duplicate events in the calendar that were difficult to clear (unless we all did it at the same time).

 

Now, we removed the calendar sync on all of our computers.  However, when I am invited to an event in Outlook by an outside user (or inside user) ... ACT still pops up and has me confirm the event there.  Why would this be? 

 

Do you know how to help me turn of the calendar sync so that events I schedule in ACT stay ONLY in ACT and events I schedule on Google/Outlook stay ONLY in GOOGLE/OUTLOOK?

 

Your help with this would be greatly appreciated!

 

Best regards,

Chad

 

Bronze Contributor
Posts: 1,393
Country: USA

Re: How do I turn OFF Outlook Calendar integration?

I know you are frustrated with this and I would like to help further, but I am only a user like yourself.  I have been a user since version 1 and enjoy frequenting this community.

 

I re-read your original response to my post. 

 

Go to Preferences | E-mail & Outlook Sync | click on the button that says "Outlook Synchronization Preferences"

Now you should see a dialogue box with a check box that says "Enable Calendar Synchronization in ACT! and Outlook" - make sure it is unchecked. 

 

Otherwise I'm not sure if I can help further, as I am a single user. 

 

What do the learned ACT Gurus have to say?

John Purdy
ACT! Premium 2016 (V. 18)
Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013
New Member
Posts: 2
Country: USA

Re: How do I turn OFF Outlook Calendar integration?

John,

The steps you posted are the steps I followed. No cigar. To take it one step further, I made sure the settings were the same on all 6 of my office computers then closed ACT on all of them. My IT guys are supposed to restart the server tonight and when we open everything in the morning ... My hope is that it will be working appropriately. Keep your fingers crossed.

Best,
Chad