Community
Showing results for 
Search instead for 
Do you mean 
Reply

How do I make the % sign show up when importing

Astute Commentator
Posts: 77
Country: USA

How do I make the % sign show up when importing

I have an excel spreadsheet from which I am importing some information into ACT. In the excel sheet the field reads like this: 168.55%, but when I import it it looks like this: 168.5

I would like the % sign to show up in ACT. In fact I have done it before so many of my other records have the % sign in there so I know it can be done, just don't know what I am doing differently now. I have the field formatted as "Character" No need to format as decimal as 2 decimal places is plenty for this type of info.

 

Thanks

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: How do I make the % sign show up when importing

Try making the Excel column character first ... otherwise, it's just a display option and it's in the data
Nickel Contributor
Posts: 173
Country: Australia

Re: How do I make the % sign show up when importing

Modify your data to contact two percent symbols ie. 168.55%%
Travis Rosevear ACC for
Act Today Australia and New Zealand
Astute Commentator
Posts: 77
Country: USA

Re: How do I make the % sign show up when importing

There is no such thing as "character" in excel. I assume you mean text as the only options in excel are : General, number, currency, accounting, date, time, percentage, fraction, scientific, text, special & custom.

 

Tried both suggestions, neither one worked.

Originally in excel the cell was formatted as a "percentage" to 2 decimal places. I tried to change it to "Text" and also tried entering it as text with 2 percentage symbols. The result after importing to act was the same "168.55"

 

Any other suggestions?

Astute Commentator
Posts: 77
Country: USA

Re: How do I make the % sign show up when importing

see my last post. Still looking for help here.........

 

Thanks,

Alan