Community
Showing results for 
Search instead for 
Do you mean 
Reply

How Do I Have ACT Not Attach Emails to MY Own Contact?

Accepted Solution Solved
Copper Contributor
Posts: 25
Country: USA
Accepted Solution

How Do I Have ACT Not Attach Emails to MY Own Contact?

Hello All:

 

I have set up Outlook so that emails are automatically attached to the history of my ACT contacts. 

 

Unfortunately, the first contact in my databases is ME and apparently can't be deleted.


What this is causing is ALL emails send to and from ME to be added to my record in ACT. This means emails from friends... emails to my mother, etc. :-)

 

I don't want emails that were sent to ME to be attached... only those sent to me that are from my ACT database contacts.

 

Can someone please assist?

 

Thanks so much!


Accepted Solutions
Solution
Accepted by topic author drewwhitman
‎09-25-2015 03:20 AM
Bronze Contributor
Posts: 1,393
Country: USA

Re: How Do I Have ACT Not Attach Emails to MY Own Contact?

On the dialog screen for "Attach to ACT Contacts" when setting up Outlook eMail, there are two places to look:

 

1.  Select from the drop down box what contacts get attached to the history as From (Recommended).

2.  Check the box "Exclude my record from history"

 

See the attached picture of the dialog box.

 

That should do it.

John Purdy
ACT! Premium 2016 (V. 18)
Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013

View solution in original post


All Replies
Solution
Accepted by topic author drewwhitman
‎09-25-2015 03:20 AM
Bronze Contributor
Posts: 1,393
Country: USA

Re: How Do I Have ACT Not Attach Emails to MY Own Contact?

On the dialog screen for "Attach to ACT Contacts" when setting up Outlook eMail, there are two places to look:

 

1.  Select from the drop down box what contacts get attached to the history as From (Recommended).

2.  Check the box "Exclude my record from history"

 

See the attached picture of the dialog box.

 

That should do it.

John Purdy
ACT! Premium 2016 (V. 18)
Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013
Copper Contributor
Posts: 25
Country: USA

Re: How Do I Have ACT Not Attach Emails to MY Own Contact?

Wow... talk about fast service... and right on the money! Thanks so much John! Drew
Copper Contributor
Posts: 25
Country: USA

Re: How Do I Have ACT Not Attach Emails to MY Own Contact?

Hi John,

 

I think I spoke too soon.

 

I went to do as you suggested, but there is no email system showing in the wizard. Odd, since it was clearly there when I first set things up.  In other words, in Step 3 of the Email Setup Wizard, it asks you to choose an email system, but in this case now, there are no email systems showing... just an empty white box. Without having one to choose, I can't get to the point where I need to "exclude my contact."

 

On another note, is there a way to browse to an image saved to my PC, rather than having to have the image hosted somewhere and needing to provide a URL in order to attach it here in the forum?


Thank you!

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: How Do I Have ACT Not Attach Emails to MY Own Contact?

Hello drewwhitman,
If the list of email systems is empty, the first thing I would try is rebuilding your ACT! preferences file. Instructions are in the following Knowledgebase article. Use the manual method decscribed on the bottom half of the article:
http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1477...

If that does not resolve, then try the suggested solution in this KB article:
http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2342...

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.