Community
Showing results for 
Search instead for 
Do you mean 
Reply

How Do I Completely Turn Off History Option in Outlook?

Accepted Solution Solved
New Member
Posts: 4
Country: United States
Accepted Solution

How Do I Completely Turn Off History Option in Outlook?

At some point apparently I clicked the option that enables ACT! to record history with every Outlook email I send. Now, every time I create a new email, I have to wait a few seconds for the ACT! history toolbar to load, and if I type before it loads, I get error messages.

 

I don't want or need this option and have looked everywhere for how to turn this thing off, including at the ACT tab in Outlook and in ACT!/Tools/Preferences/Email/Composing Options/History Options. I change things and sometimes the toolbar goes away for that one email but always comes back the next time I compose a new email. How do I turn it off completely & forever?

 

 


Accepted Solutions
Solution
Accepted by topic author KevinMeredith
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: How Do I Completely Turn Off History Option in Outlook?

Are you still seeing the ACT! icons on your Outlook toolbar? What version of Outlook are you using?

 

The easiest way to disable Outlook integration is to remove the ACT! address book from Outlook, then uncheck Outlook as your email client in Email Setup Wizard from your ACT! preferences.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

View solution in original post


All Replies
Nickel Super Contributor
Posts: 584
Country: USA

Re: How Do I Completely Turn Off History Option in Outlook?

Take a look at the following kb article:

 

"How to Disable Advanced Microsoft Outlook Integration in ACT!"

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1421...

 

New Member
Posts: 4
Country: United States

Re: How Do I Completely Turn Off History Option in Outlook?

One would think that a software feature I turned on inadvertently could be turned off just as simply, with perhaps a quick visit to a single dialogue box in ACT.

 

But no, after following the directions explicitly under each of the following three sections:

 

Remove your ACT! Address Books from Outlook

Disable the ACT! Plug-in in Outlook

Rename the ACT! Plug-in Component (Optional)

 

and then completing multiple restarts of both Outlook at my PC, I find the problem to be COMPLETELY UNRESOLVED. As before, each time I prepare to compose a new email in Outlook, my system hiccups for 2-3 seconds while it loads the ACT! history fields. And if I type too quickly, I get an error message that further slows me down.

 

I send out hundreds of emails every month, meaning this glitch will cost me something like a day of work this year.

 

So Sage, listen, if you are unable to fix this problem, just be honest with me and tell me you can't do it. Trading messages here is a further waste of my time.

Solution
Accepted by topic author KevinMeredith
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: How Do I Completely Turn Off History Option in Outlook?

Are you still seeing the ACT! icons on your Outlook toolbar? What version of Outlook are you using?

 

The easiest way to disable Outlook integration is to remove the ACT! address book from Outlook, then uncheck Outlook as your email client in Email Setup Wizard from your ACT! preferences.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 4
Country: United States

Re: How Do I Completely Turn Off History Option in Outlook?

Thank you, Greig. Either something I tried after your last post, or simply the passing of time over the weekend, seems to have corrected all issues. Would be great if it were easier to do this using obvious commands in the software, but in the meantime, kudos to Sage for excellent customer support!
New Member
Posts: 1
Country: Finland

Re: How Do I Completely Turn Off History Option in Outlook?

Hi Greig,

 

I still have this same problem. I have followed instructions given in the link and I have also unchecked Outlook email client from Act!. I still have the Act! icons in my Outlook and Act! tab in the preferences box.

 

I am using Act! 2008 and Office 2003.