Community
Showing results for 
Search instead for 
Do you mean 
Reply

Hotfix 4 for v12, and Outlook.

Highlighted
Copper Contributor
Posts: 29
Country: Australia

Hotfix 4 for v12, and Outlook.

I have tried running the hotfix using the described method in the KB (Below). Unfortunately, it is not able to install as it says that i dont have the correct version of ACT to run the installer.When installing the new version (upgrade from 2008 v10) it asked if i wanted to uninstall the old version and install the new one. Are there any known issues of any v10 references remaining that would block the install?

 

The error that i am getting is not a major one, but highly annoying. As the issue that i think i am having problems with is fixed in Hotfix 3, i would be happy to download that, but once a new hotfix is released the previous one becmes unavailable. 

 

The reason for wanting to upgrade my version to Hotfix 4 is because all of our Users are complaining about the lag and program lockup of Outlook since installing ACT v12. Although there are no fixes mentioned that specifically fix the issue i have, i am hoping that it will. 

 

Has anyone else experienced any of these issues or is it just me?

 

 

 

 

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2549...

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Hotfix 4 for v12, and Outlook.

Check the version/build that is currently installed - in Act! > Help > About Act!.

 

If it is V12.1.181, you are on Service Pack 1 - which already contains the Hotfix 4 (HF4 was for V12.0).

Greg Martin
Sage