Community
Showing results for 
Search instead for 
Do you mean 
Reply

Hot Fix for ACT 2008 does not install

Tuned Listener
Posts: 20
Country: United States

Hot Fix for ACT 2008 does not install

I downloaded the Hot Fix 1 (10.0.2.1) (1002Hotfix1.exe) that is supposed to be for Act 2008.  Even the Instructions says "ACT! by Sage 2008 (10.0.2).  My ACT is ACT! by Sage 2008 (10.0) Version 10.0.1.199 .

After attempting installion  this message appears: "This update only applies for Act! for Windows and ACT! for Web 10.02."

Am I missing something here?  There are obviously many shortcomings to this software as-released  and I was hoping to overcome some of my issues with an update. 

Platinum Elite Contributor
Posts: 6,653
Country: USA

Re: Hot Fix for ACT 2008 does not install

Yes, you first would need to update to 10.0.2. However, the better thing would be to update to 10.0.3 which includes the hotfix.
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 2
Country: United States

Re: Hot Fix for ACT 2008 does not install

I just found out ACT 2008 will not install on a 64 bit machine.  Have to upgrade at $169/single user.  Not sure if that is your problem. 

 

Tuned Listener
Posts: 20
Country: United States

Re: Hot Fix for ACT 2008 does not install

Thanks!  I installed the newest update and everything pretty well works now. I appreciate the help!!
Tuned Listener
Posts: 20
Country: United States

Re: Hot Fix for ACT 2008 does not install

I re-dowloaded the Hotfix and now I am running 10.0.3.182. Hotfix 1. Everything worked OK for a few days but one issue recurs:  My ACT Email will work normally but then for no reason when I sometimes try to open one of the 2 mailbox account folders, all the numbers of emails in that folder (eg. 185) will go blank. When I click on the other account folder it also then goes blank.  Then the Act Email will no longer work.(It stops responding)   I then close it, then try to open it again thru the ACT Email shortcut logo, and it says it "cannot find any installed e-mail carriers on this computer.  You haven't set up any email systems....." . I can go to the ACT Tools/Preferences/email setup menu and both my email accounts will be there (AOL and Internet mail).  Then, if I exit ACT and re-start the program, everything will sometimes again work normally for awhile.  Then, the same problem occurs again.  Now , however, more often than not, when I choose Act email the window will open and show the Act Mailbox but stops responding when I try to access the individual folders. I have downloaded and installed the Hotfix three times now.  Another small problem is if I compose an email or reply to an email thru the AOL account the outgoing mail will hang up in the Outbox and will not send.
New Member
Posts: 4
Country: United States

Re: Hot Fix for ACT 2008 does not install

I'm having the same problem. After installing the latest patch for ACT! 2008 (basic I believe) version "10.0.3.182, Hotfix 1", my client noticed that he was unable to send emails. ACT would generate the following error:

 

---------------------------
ACT!
---------------------------
ACT! cannot find any installed e-mail carriers on this computer.  You haven't set up any e-mail systems.  You will need to install e-mail on this computer before you can send or receive e-mail in ACT!.
---------------------------
OK  
---------------------------

He was using Internet mail, and the account was still setup. I checked the preferences and ran the email test, and it connected just fine. Like the person above, I went ahead and closed the application and opened it back up, and the Act Mail application would start, but then it wouldn't send or receive mail. I also noticed the following error message in the application event log:

 

Event Type: Error
Event Source: .NET Runtime 2.0 Error Reporting
Event Category: None
Event ID: 1000
Date:  10/15/2009
Time:  10:57:24 AM
User:  N/A
Computer: OLDKITCHEN
Description:
Faulting application actemail.exe, version 0.0.0.0, stamp 48628ab6, faulting module emailshared.dll, version 0.0.0.0, stamp 48628a6c, debug? 0, fault address 0x0005e4e3.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 41 00 70 00 70 00 6c 00   A.p.p.l.
0008: 69 00 63 00 61 00 74 00   i.c.a.t.
0010: 69 00 6f 00 6e 00 20 00   i.o.n. .
0018: 46 00 61 00 69 00 6c 00   F.a.i.l.
0020: 75 00 72 00 65 00 20 00   u.r.e. .
0028: 20 00 61 00 63 00 74 00    .a.c.t.
0030: 65 00 6d 00 61 00 69 00   e.m.a.i.
0038: 6c 00 2e 00 65 00 78 00   l...e.x.
0040: 65 00 20 00 30 00 2e 00   e. .0...
0048: 30 00 2e 00 30 00 2e 00   0...0...
0050: 30 00 20 00 34 00 38 00   0. .4.8.
0058: 36 00 32 00 38 00 61 00   6.2.8.a.
0060: 62 00 36 00 20 00 69 00   b.6. .i.
0068: 6e 00 20 00 65 00 6d 00   n. .e.m.
0070: 61 00 69 00 6c 00 73 00   a.i.l.s.
0078: 68 00 61 00 72 00 65 00   h.a.r.e.
0080: 64 00 2e 00 64 00 6c 00   d...d.l.
0088: 6c 00 20 00 30 00 2e 00   l. .0...
0090: 30 00 2e 00 30 00 2e 00   0...0...
0098: 30 00 20 00 34 00 38 00   0. .4.8.
00a0: 36 00 32 00 38 00 61 00   6.2.8.a.
00a8: 36 00 63 00 20 00 66 00   6.c. .f.
00b0: 44 00 65 00 62 00 75 00   D.e.b.u.
00b8: 67 00 20 00 30 00 20 00   g. .0. .
00c0: 61 00 74 00 20 00 6f 00   a.t. .o.
00c8: 66 00 66 00 73 00 65 00   f.f.s.e.
00d0: 74 00 20 00 30 00 30 00   t. .0.0.
00d8: 30 00 35 00 65 00 34 00   0.5.e.4.
00e0: 65 00 33 00 0d 00 0a 00   e.3.....

I was sure to make a backup of his database before I installed the update, so I guess I could roll back to the previous edition, but, I want to try to avoid that if possible. I also noticed that my client was behind on some windows updates, including .NET 2.0, so I'm going to try to patch his box and see if that resolves the problem, if not, I'll have no choice but  to roll back to the previous edition. Any suggestions?

Copper Elite Contributor
Posts: 108
Country: United States

Re: Hot Fix for ACT 2008 does not install

Have a look at this KB article: KB#23004

 

Hope this helps.

 

New Member
Posts: 4
Country: United States

Re: Hot Fix for ACT 2008 does not install

[ Edited ]

This wasn't the issue, but I was able to discover the real problem and solve it. I covered the entire experience in my blog, but here's the reader's digest version:

 

I recently upgraded my client's laptop and PC to version 10.0.3.182 hotfix one in an attempt to troubleshoot and resolve an unrelated issue. I received a call from him indicating that he was no longer able to send and receive email in ACT, so my first thought was that for some reason, his settings didn't carry over. We did a remote session and verified everything was still there, I uninstalled/reinstalled ACT using the full edition, that didn't work. I tried reinstalling .NET Framework 2.0 and C++ Redistributable 2005, that didn't work. I tried rolling back to his previous edition, but that failed because of left over registry entries from 10.0.3.

 

By then, it was 11:30 pm, and I planned to clean the registry entries out the following day, but didn't want to leave him without even a partially working ACT installation, so I reinstalled 10.0.3. I read somewhere in another post that if the size of the email DB was greater than 15MB, that could cause problems, so I thought about maybe archiving some of his emails to see if that would help. At that point, I noticed that his Archived messages folder was sitting in his Outbox, so I moved it back to the inbox and BINGO! Problem solved.

SOOooo...

The Solution (for me) was to check the outbox to verify that you don't have any potentially undeliverable items in it.

 

I truly hope ACT has corrected this in later versions, or at the very least, provided a better error message.

I hope this helps someone.

Message Edited by netchem on 10-16-2009 01:15 PM
Message Edited by netchem on 10-16-2009 01:16 PM