Community
Showing results for 
Search instead for 
Do you mean 
Reply

History: not to take track of field changed.

Copper Super Contributor
Posts: 125
Country: USA

History: not to take track of field changed.

How to prevent history: not to take track of field changed.

Act 2010 v. 12.0.1.181 hotfix 1. -Windows 7
Silver Contributor
Posts: 1,813
Country: USA

Re: History: not to take track of field changed.

If a particular field is generating a history when it is changed, you can turn this off via tools, define fields for that particular field.  In ACT 2011,  you can also filter our this type of history via the view filters (although there is not a way out of the box to get them out of a report)

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

Copper Super Contributor
Posts: 125
Country: USA

Re: History: not to take track of field changed.

I went in tools menu, defined field, but there is nothing called History there.

Act 2010 v. 12.0.1.181 hotfix 1. -Windows 7
Bronze Contributor
Posts: 930
Country: USA

Re: History: not to take track of field changed.

 

Determine which field(s) is/are recording to history.  As Jon said, go to Tools, Define Fields, select the field(s), Select "Edit Field" and there's a checkbox called "Generate History - Track Changes made to this field's value in history" and clear the checkmark.  Do this for each field that is recording to History.  When done, click Finish.  Out of the box, I think Last Results and ID/Status record to history.

Signature