Community
Showing results for 
Search instead for 
Do you mean 
Reply

History not showing all Email Fields

New Member
Posts: 1
Country: Australia

History not showing all Email Fields

Hi

Just installed ACT! Version 11.1.183.0 and all is working well EXCEPT  . . . .

 

for every contact, all emails sent and received are logged, and they are visible on the "History" tab.  Problem is, all the details of the email are there, except the DETAILS field - it's blank.  

 

So I have to copy the body of each email, before I send it, and paste it into the Details field on Contact.

 

Any ideas on how to fix?

 

thanks

 

GMD

 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: History not showing all Email Fields

Hello Gmdonoghue,

Welcome to the Act! Online Community!

 

If you have your email history recording settings set to include attachments, the History item it creates will not show the details until you open the 'attachment' within the History item.  The attachment will be the original email in whole. 

 

If you select to record only the subject and text it will display the inforation in the Details section. 

 

It is decision of how much information you would like to record with the email.

 

 

Greg Martin
Sage
New Member
Posts: 2
Country: United_Kingdom

Re: History not showing all Email Fields

HI Greg
This appears to be an old thread but I think I have a similar problem. All my emails are appearing in histro but only the attachment icon appears. I have to hover over each email to see the details. Like this (I hope this appears)
It won't appear. I'll try again.

New Member
Posts: 2
Country: United_Kingdom

Re: History not showing all Email Fields

Can't post the print screen but what I see is a column kf attcahment icons but nothing in the other columns. When I hover over a row the details appear hiughlighted in that row only.