Community
Showing results for 
Search instead for 
Do you mean 
Reply

History Not Being Recorded For Sent E-mails.

New Member
Posts: 21
Country: Australia

History Not Being Recorded For Sent E-mails.

I'm using Act Pro 2012 with Outlook 2007 & yesterday it just stopped recording the history for any sent email.

 

I have looked in the KB & found an article that said to check the History Queue fold & that for windows 7 it is located at  C:\Users\<user name>\AppData\Roaming\ACT\Act for Windows (version#)\History Queue

 

I have found mine but it is at C:\Users\Phil Parker\AppData\Roaming\ACT\ACT Data\HistoryQueue

 

Is this the problem, how would it have been moved & can I just cut & paste it to

C:\Users\Phil Parker\AppData\Roaming\ACT\ACT For Windows 11

 

(why does the path name say it is Act For Windows 11 when i have 2012?)

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: History Not Being Recorded For Sent E-mails.

"ACT For Windows 11" was for ACT! 2009
For Sage ACT! 2011 and higher the location will use ACT Data instead of Act for Windows (version #)

You should go through all the options listed in this ACT! Knowledge Base article -
http://kb.sagesoftwareonline.com/app/answers/detail/a_id/19948

New Member
Posts: 21
Country: Australia

Re: History Not Being Recorded For Sent E-mails.

Have been though all the items in the article & everything seems to be in order but still no e-mail history

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: History Not Being Recorded For Sent E-mails.

You are waiting a while to check.... it can take a while as it's a background task.

Have you opened the app from the SysTray?
New Member
Posts: 21
Country: Australia

Re: History Not Being Recorded For Sent E-mails.

Thanks Mike

 

I worked through the items at http://kb.sagesoftwareonline.com/app/answers/detai​l/a_id/19948 on Friday & everthing was correct but still did not work.

 

Worked back through them yesterday & still everything was correct but still not working.  Then last night, everything started to work again.

 

Have no idea what happened. Will keep an eye on thing to see if it happen again.

 

A couple of strange things that i did find where a stange directory C:\Users\Phil Parker\AppData\Roaming\ACT\ACT For Windows 11 (I thought that Act 2012 did not use a directory with the version number) with a blank Word document in there call "Act11".

 

Then in the Registry Editor under "HKEY_CURRENT_USER\Software\ACT\OutlookAddressBooks" there are 3 forders names "1", "2" & "3".

 

Inside each folder there are 4 files calle "Default", "padefile", "password" & "user"

 

The files in folder "1" have entries against all the files but the ones in folder "2" & "3" do not have anything next to the "padfile" or the "user"

 

Is this usual?

New Member
Posts: 21
Country: Australia

Re: History Not Being Recorded For Sent E-mails.

Same problem has now come back.

 

Was recording the history last night but nothing today.