Community
Showing results for 
Search instead for 
Do you mean 
Reply

Help With Word 2007 And Act 10

New Member
Posts: 1
Country: USA

Help With Word 2007 And Act 10

I have upgraded to Act 10.0.  I also have Microsoft Office 2007.  I am trying to create a letter template using Word (like I have always done in the past).  However, when I save the template, there is no option for saving as an Act Template.  It gets saved as a Word file.  When I go to set up a mail merge and search for the template I just created, it is not found.  Act only lets you see the "ADT" files in the template folder.
 
Any help?????
Copper Elite Contributor
Posts: 118
Country: india

Re: Help With Word 2007 And Act 10

Save the template within quotes
ex: "template.adt"
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Help With Word 2007 And Act 10

[ Edited ]
You might also try this article in the ACT! Knowledge Base http://tinyurl.com/2frcrs
 
Also, check the ACT! version in Help | About - if it's not 10.0.1.199, you can download the current patch from:


Message Edited by GLComputing on 03-23-2008 12:57 AM
New Member
Posts: 2
Country: United States

Re: Help With Word 2007 And Act 10

I know this thread is old, but I came across it and got a bit of help from it just today.

 

I moved ACT11 from a 2003 Server to a new 2008 Server.  I did the backup / restore as and had the same issue w/ "To Finalize the registration the database administrator must login first".

 

I tried everything that was suggested and nothing worked.

 

Here is what I did to get it to work, which will hopefully help someone else.

 

My environment has ACT! running off the server. I was moving from one to the other and both are on the same domain.  On the old server, ACT was installed / setup / everything under the Administrator account.  Not an account with Administrator rights, not an account that is a Domain Admin, the actual Administrator account.

 

On the new server I was getting this error logged in as an account that was a Domain Admin and had full rights to the database location etc.  All I did was log off and logon as the Administrator account and the database just opened.  I logged off and logged back on the same Domain Admin account I was using and had the error, and it opened.

 

I'm not sure why it would work this way, but I can say that my Windows logon was the same username/password as what was on the old server.  I used the Administrator account and it just worked.

 

Just hope this helps someone....

 

--Matt