Community
Showing results for 
Search instead for 
Do you mean 
Reply

Having trouble installing serial key

New Member
Posts: 2
Country: USA

Having trouble installing serial key

At the moment we have database that is accessed by 3 people, but we only have one license, so they cannot access it simultaneously. We have recently purchased 2 additional licenses from a partnered reseller (who will not provide any assistance). I went and added the 2 additional licenses in the Tools menu and  registered each user, filled out all the information etc.

Then when you view your licenses it says you have 3 (the one we have always used "which is active", then the two i added "which need to be activated"). When i close the ACT! program down and open it up again, it does not allow me to log in to the newly created user accounts I just made with the new licenses. Then when I log in as the account we always use, the 2 licenses i added have dissapeard.

Please advise.

Silver Contributor
Posts: 1,813
Country: USA

Re: Having trouble installing serial key

Not totally sure what the problem it, but this is something Sage tech support will help with if you are within the 30 day installation assistance period

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Having trouble installing serial key

Hello Milfner,

Welcome to the Act! Online Community!

 

Can you provide some addtional information about your environment:

- What version of Act! are you running (Help > About Act!)?

- What is the operating system of the server/host machine?

Greg Martin
Sage
New Member
Posts: 2
Country: USA

Re: Having trouble installing serial key

ACT! v.12

 

Windows Server 2008 R2

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Having trouble installing serial key

Try running Act! as 'Administrator' and registering it.  To do this: close Act! > right click on the Act! icon > select 'Run As Administrator' > register.

 

To set Act! to always run as administrator: right click on Act! icon > select Properties > Compatibility tab > select option for 'always run as administrator' > click OK to apply and close window.  Open Act! as normal (double click on icon).

Greg Martin
Sage