Community
Showing results for 
Search instead for 
Do you mean 
Reply

HELP! Country field lost from Company layout.

Accepted Solution Solved
Copper Elite Contributor
Posts: 227
Country: New_Zealand
Accepted Solution

HELP! Country field lost from Company layout.

I was just adding some custom fields to my company layout and when I saved and closed the Design Layouts window the Company field was gone, I can't figure out how, it's a fairly deliberate action to delete a field. The Country label is still there. Country does not appear in the list of available fields to add either. It is still in the Define Fields list. How do I get it back into the layout???

Accepted Solutions
Solution
Accepted by topic author GrahamS
‎09-25-2015 03:20 AM
Copper Elite Contributor
Posts: 227
Country: New_Zealand

Re: HELP! Country field lost from Company layout.

I got desparate and started moving all the address out of alignment - voila! there was the Country field neatly lined up behind the Address 3 field, so then just had to line them all up again. Feel a bit silly, well at least I found my own solution - does that count??!

View solution in original post


All Replies
Solution
Accepted by topic author GrahamS
‎09-25-2015 03:20 AM
Copper Elite Contributor
Posts: 227
Country: New_Zealand

Re: HELP! Country field lost from Company layout.

I got desparate and started moving all the address out of alignment - voila! there was the Country field neatly lined up behind the Address 3 field, so then just had to line them all up again. Feel a bit silly, well at least I found my own solution - does that count??!