Community
Showing results for 
Search instead for 
Do you mean 
Reply

Google maps add onm not working

Skilled Commentator
Posts: 98
Country: Australia

Google maps add onm not working

Hi, I've just added the Google Maqps add on to my layout. Everything looks correct, the target url is

http://maps.google.com/maps?ie=UTF8&hl=en&q={Contact.Address 1}+{Contact.City},+{Contact.State}

and the sample of my contact below looks correct. However the Google tab and square where the map should be says "double click to configure". I've tried everyhting but can't fix this. How do I fix it? Thanks

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Google maps add onm not working

There are two versions... one for ACT! 10 and one for ACT! 11.

 

You need to make sure you have the right version

Copper Contributor
Posts: 37
Country: Germany

Re: Google maps add onm not working

Hi Mike,

 

where can I download the Google Maps addon for Act11 ?

 

extra questions from one of my users:

I there a version to help with tour optimizing?

i.e. select 5 contacts from Act and then produce a Map (probably starting at my "home")

that will show the most economic driving directions to visit the 5 customers sequentially? 

 

Thanks,

Martin Glueckmann
ACT since 1995 for 40+ user teams in
Germany, Austria, Switzerland, Benelux
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Google maps add onm not working

[ Edited ]

Version for ACT! 2009 should be available from this link:

http://community.act.com/sage/board/message?board.id=ADN_Downloads&thread.id=98&jump=true

 

As to the other functions... certainly possible for someone to create, but I'm not sure of an add-on that does it now

Message Edited by GLComputing on 11-06-2008 11:39 AM
Skilled Commentator
Posts: 98
Country: Australia

Re: Google maps add onm not working

Great, thanks that fixed it and is a big help to our business!