Community
Showing results for 
Search instead for 
Do you mean 
Reply

Google contact integration issues

New Member
Posts: 1
Country: United_Kingdom

Google contact integration issues

[ Edited ]

I have integrated my google contacts into ACT!

 

Two problems:

1. No email addresses have come across to ACT!

2. All telephone numbers are prefixed with country code 1, wherever they are from

 

Any suggestions

 

Micky

 

[Edit: Post moved from Ideas board; subject updated to reflect topic]

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Google contact integration issues

[ Edited ]

Hello Micky,

Welcome to the Sage ACT! Community. Please see if this information helps:

 

1. No email addresses have come across to ACT!

This may be due to where the email addresses are stored in Google. See this Knowledgebase article on how to view and edit the Google contact integration field map:

http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2812...

 

2. All telephone numbers are prefixed with country code 1, wherever they are from

This may be due to a setting in your preferences:

- Go to Tools > Preferences > General tab

- Make sure the box for "Always display country code in phone fields" in unchecked

 

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.