Community
Showing results for 
Search instead for 
Do you mean 
Reply
Accepted Solution

Google Integration registration fail

Copper Contributor
Posts: 55
Country: USA

Re: Google Integration registration fail

im going to upgrade to v17 and be done with it,, sould work there right?

Copper Contributor
Posts: 40
Country: USA

Re: Google Integration registration fail

I'd check first Man Mad

===

Robert M. Burns
Internet Marketer
1.425.949.4000
Copper Contributor
Posts: 12
Country: USA

Re: Google Integration registration fail

Gamblers...please let me know if it works. I, for one, will never waste another second on trying to get their product to work. I am home with a cold, so I am responding to this conversation. Don't count on me if I am of sound mind.
New Member
Posts: 1
Country: USA

Re: Google Integration registration fail

I was able to get HotFix4 loaded on ACT Premium 2013, but Google Integration still doesn't work because Google requires OAUTH 2.0 and ACT 2013 apparently uses OAUTH 1.0.

 

Instructions for getting HotFix4 loaded on Windows 8.1:

 

If ACT won't register, uninstall ACT.

  1. Reinstall ACT. (
  2. Test ACT at each step, if it won't regsiter at this point then delete the registry entries for Protexis and start the process over: http://www.keystroke.ca/blog/?p=1267
  3. Load SP1, Load Hotfix1, Hotfix2, and Hotfix3.
  4. Save a copy of the two files in C:\Program Files (x86)\Common FileProtexis\License Service (PSIKey_3.dll, PsiService_2.exe)
  5. Load Hotfix4
  6. Copy the two saved files to C:\Program Files (x86)\Common FileProtexis\License Service (PSIKey_3.dll, PsiService_2.exe) and overwrite the new files.

If anyone figures out a way around OAUTH 1.0, let me know!

 

New Member
Posts: 18
Country: USA

Re: Google Integration registration fail

Has anyone found a fix for this problem...I have server base ACT V16 2013 and I'm running windows 8, we have several remote databases and no one can link to our goggle calendar. Once i click to register to give ACT permission to access my google account. Goggle authorization page comes up and states "Sorry, this page cant be found.  We have all the updates and our ACT is version 16.2.14.0 no other updates or fixes are available????

Copper Contributor
Posts: 40
Country: USA

Re: Google Integration registration fail

Call me at 425-949-4000, I found a solution.

===

Robert M. Burns
Internet Marketer
1.425.949.4000
Administrator
Posts: 262
Country: USA

Re: Google Integration registration fail


@WoodhouseAct wrote:

Has anyone found a fix for this problem...I have server base ACT V16 2013 and I'm running windows 8, we have several remote databases and no one can link to our goggle calendar. Once i click to register to give ACT permission to access my google account. Goggle authorization page comes up and states "Sorry, this page cant be found.  We have all the updates and our ACT is version 16.2.14.0 no other updates or fixes are available????

 

Hi,

 

Please update your version of Act! by visiting http://act.com/support/download-center/

This was updated as of Act! V 16.3

 

Please let us know if you have additional questions.

 

Thank you,

Brittany Roberts

Brittany Roberts
Act! Digital Specialist
New Member
Posts: 18
Country: USA

Re: Google Integration registration fail

I have the lastest updated version. I updated the server and all the remote databases one month ago. Has something new come out within the last month?

Administrator
Posts: 262
Country: USA

Re: Google Integration registration fail

Sorry your post above shows you have Act! 16.2.14.0 we have released version 16.3.14.0

We are unsure if you are using Pro or Premium but have included links to both download pages.

 

http://act.com/support/download-center/act-premium-v16/

 

http://act.com/support/download-center/act-pro-v16/

 

Kind Regards,

Brittany Roberts

Brittany Roberts
Act! Digital Specialist
New Member
Posts: 18
Country: USA

Re: Google Integration registration fail

We are using Premium. I look at this download list and the last hotfix i see is 2014 or the updates in Feb 2015?

 2-25-2015 Act premium V16 SP 3

 Is this the one i should try? and if so why didnt it update when i went through all 9 computers?