Community
Showing results for 
Search instead for 
Do you mean 
Reply

Frustrated with compatibility issues

New Member
Posts: 1
Country: United States

Frustrated with compatibility issues

Hello!

 

I have a team of ten independent contractors that are remote using their own computers (XP through Vista) - so some computers are up to date and others are not.  We have been using ACT (an older version) and were considering an update so I purchased version 9 to test it and found it perfect for us - so that it would be compatible with Vista. 

 

Then one week later, I purchased a new computer - a 64 bit system - and learned that I had to have Act 11 2009 to work on my PC, so now in order for all of us to be compatible, I am told I have to purchase ten copies of the software and spend $2,000.  

 

Right now, I have ACT 6 on one computer, Act 9 on another, and Act 11 on yet another.   Very frustrating that I have to run 3 pcs just to keep up!  Any reason why ACT can't be compatible with other versions?   Any logical reason why an ACT 11 file can't be utilized on a computer with ACT 9?

 

I certainly don't have a problem paying for new software, but $2,000 is past the limit so I am evaluating other options.

 

Any thoughts or solutions? 

 

Silver Elite Contributor
Posts: 3,311
Country: United_Kingdom

Re: Frustrated with compatibility issues

Unfortunately, software, like life moves on and a shared database is more complicated than sharing, say, an Excel file, so it is necessary to ensure all users are on exactly the same version and build of the program. It's no consolation, but the problem arose when you bought a 64bit operating system: it's quite possible that ACT V9 is not the only program that will be incompatible.

 

With 10 users the best solution would be to upgrade to ACT! 2009, and I would also consider going for ACT Premium for Web. Although you have to set up a computer as a web server, once it's done everyone else can access the shared ACT! database over the internet. There's only one installation to look after (since ACT! doesn't need to be installed on any other computers) and it doesn't matter what the technical spec of the other computers is (providing they have MS Internet Explorerer 6 or 7).

 

The other possible solution would be to downgrade your 64 bit OS to 32 bit.

 

Jeff

 

Jeff Granger
UK ACT! Specialist and Trainer

ACT Training Throughout The UK
www. bigbluemarketing.co.uk
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Frustrated with compatibility issues


richcm wrote:

Hello!

 

I have a team of ten independent contractors that are remote using their own computers (XP through Vista) - so some computers are up to date and others are not.  We have been using ACT (an older version) and were considering an update so I purchased version 9 to test it and found it perfect for us - so that it would be compatible with Vista. 

 

Then one week later, I purchased a new computer - a 64 bit system - and learned that I had to have Act 11 2009 to work on my PC, so now in order for all of us to be compatible, I am told I have to purchase ten copies of the software and spend $2,000.  

 This is largely a problemof Microsoft's making. ACT! uses the Microsoft .Net Framework, and this requires a different version to support Vista 64. So earlier versions won't run

Right now, I have ACT 6 on one computer, Act 9 on another, and Act 11 on yet another.   Very frustrating that I have to run 3 pcs just to keep up! 

You can run ACT! 6 on the same system is 9 or 11... but only one of them can be connected to Outlook.

If you need to run multiple versions, you should look at VMWare instead of seperate computers.

Any reason why ACT can't be compatible with other versions?   Any logical reason why an ACT 11 file can't be utilized on a computer with ACT 9?

Each version of ACT! adds features that require changes to the database scheme that previous versions wouldn't be able to handle.

 

Maybe you should look at getting ACT! 2009 with Upgrade Insurance to keep all the versions up-to-date for a much smaller on-going investment.