Community
Showing results for 
Search instead for 
Do you mean 
Reply

For best performance, please remove this site from compatibility view in your settings

New Member
Posts: 13
Country: Canada

For best performance, please remove this site from compatibility view in your settings

 

 

Hi 

 

Recently, I started to see this message when open  Sage ACT! Premium 2011 Version 13.1.111.0, Hot Fix 6.

 

I did in windows 7 all update.

 

view settings.png

 

 

 

 

 

 

 

 

Thank a lot by your help

 

 

 

New Member
Posts: 1
Country: Canada

Re: For best performance, please remove this site from compatibility view in your settings

Hi,

 

You can remove this error message ff you change your startup view at contact instead of welcome.

 

Thank you

New Member
Posts: 13
Country: Canada

Re: For best performance, please remove this site from compatibility view in your settings

 

Thank  eraymond

 

It is working.

New Member
Posts: 1
Country: USA

Re: For best performance, please remove this site from compatibility view in your settings

How do you change the 'compatibility view' in Act! 2011?

 

Also, how do you merge ACT databases on the same computer when they are housed. Operating system Windows 7?

Administrator
Posts: 4,024
Country: United_Kingdom

Re: For best performance, please remove this site from compatibility view in your settings

This compatibility view message actually refers to Internet Explorer, as the welcome view uses an embedded webpage view though IE.
Removing act.com as a compatibility view item in IE should resolve this error in Act.

Regarding database merging, the following Knowledgebase article lists the steps in detail: http://kb.act.com/app/answers/detail/a_id/22042