Community
Showing results for 
Search instead for 
Do you mean 
Reply

Fields do not appear when mapping an import ACT! 2009

Accepted Solution Solved
New Member
Posts: 5
Country: United_Kingdom
Accepted Solution

Fields do not appear when mapping an import ACT! 2009

When tyring to import a .csv file into our database certain ACT! fields aren't appearing when I go to map the fields.

 

I've checked they are in the defined fields list, there is no problem exporting information and when my IT company went to install any updates to see if this would resolve it we are apparently all up to date.

 

Anyone got any ideas what may fix it?


Accepted Solutions
Solution
Accepted by topic author laurafmc
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Fields do not appear when mapping an import ACT! 2009

As a work-around, you can map the data into a different unused field (ex: User fields). From the Contact List view, you can then perform the Edit > Copy Field option to populate the desired field.
Greg Martin
Sage

View solution in original post


All Replies
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Fields do not appear when mapping an import ACT! 2009

Can you provide some examples of the fields that are not appearing? 

Are these fields you have added to the database (not included by default)?

 

Greg Martin
Sage
New Member
Posts: 5
Country: United_Kingdom

Re: Fields do not appear when mapping an import ACT! 2009

Hi Greg

 

Thanks for the response.

 

Yes that's exactly what it is. The primary fields appear just fine. However, some of the newer fields I have added do not appear.

New Member
Posts: 5
Country: United_Kingdom

Re: Fields do not appear when mapping an import ACT! 2009

Is there anything we can do?

Solution
Accepted by topic author laurafmc
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Fields do not appear when mapping an import ACT! 2009

As a work-around, you can map the data into a different unused field (ex: User fields). From the Contact List view, you can then perform the Edit > Copy Field option to populate the desired field.
Greg Martin
Sage
New Member
Posts: 5
Country: United_Kingdom

Re: Fields do not appear when mapping an import ACT! 2009

Fantastic, this worked a treat.

 

Thank you!