Community
Showing results for 
Search instead for 
Do you mean 
Reply

Fields Not Displayed

Accepted Solution Solved
New Member
Posts: 3
Country: USA
Accepted Solution

Fields Not Displayed

I have recently upgraded from a very old version of Act (Symantec) to Pro 2012.  

 

I have done something that disables the display of all the fields in the database, note the shot below, how do I turn the display of these fields back on?

 

Thanks for your help.

 

Act Screen Shot.jpg


Accepted Solutions
Solution
Accepted by topic author TBerry
‎09-25-2015 03:20 AM
Copper Elite Contributor
Posts: 219
Country: Canada

Re: Fields Not Displayed

If you move your mouse down to the tabs, can you lift up the tabs to reveal the data?

Mark Rogers
Act! v16 HF5, Office 365 SBP

View solution in original post


All Replies
Copper Elite Contributor
Posts: 219
Country: Canada

Re: Fields Not Displayed

What do you see when you scroll down?  Are the tabs there (at the bottom of the window)?

Mark Rogers
Act! v16 HF5, Office 365 SBP
Employee
Posts: 1,163
Country: USA

Re: Fields Not Displayed

I agree with the above poster. Scroll all the way to the bottom, if you still don't see the tabs, move your mouse to the bottom of the window the application is in and it should change the mouse to the up and down arrows that will allow you to drag the tab up.

Matthew Wood
Act! SDK Support
Community Moderator
New Member
Posts: 3
Country: USA

Re: Fields Not Displayed

Thanks guys, still no fields.

 

When a select any of the tabs, nothing happens.

 

???

 

Maximized Act Window Shot.jpg

Solution
Accepted by topic author TBerry
‎09-25-2015 03:20 AM
Copper Elite Contributor
Posts: 219
Country: Canada

Re: Fields Not Displayed

If you move your mouse down to the tabs, can you lift up the tabs to reveal the data?

Mark Rogers
Act! v16 HF5, Office 365 SBP
New Member
Posts: 3
Country: USA

Re: Fields Not Displayed

Duh, what a dummy.

 

I had dragged the bottom half of the page down, making the top half so large that the bottom half did not show.  Since no scroll bars were displayed, I thought I had 'lost' the fields.  

 

Thanks for your help, I knew I was doing something wrong, but could not figure out what.  

 

Viola.png