Community
Showing results for 
Search instead for 
Do you mean 
Reply

Field Names missing after database Restore

Accepted Solution Solved
Copper Contributor
Posts: 6
Country: USA
Accepted Solution

Field Names missing after database Restore

I'm running the same version of ACT 2010 V 12.1.181.0 Hotfix 1 on two different computers and have decided to consolidate two different databases on one computer.   I have backed up Database A from computer ONE and then performed a "Restore As" on computer TWO.   For the most part, all seems to look pretty good when I opened the database on computer TWO.  However,  the field names on my Contacts Screen are completetly blacked out.   This is a customized Contacts screen template with my company logo on top.  The company logo came through fine with the backup/restore, however the field names did not.   Field names appear as solid black filled rectangles.       Any ideas?    Thanks,   Ted


Accepted Solutions
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 6
Country: USA

Re: Field Names missing after database Restore

OK,  I went in and edited the template.   The field (fill) colors had somehow changed from white to black during the backup/restore process, so all I had to do was to edit the background/fill color for each of the fields from black to white.

Problem is now solved.   Thanks so much for your help!!!     Kind Regards,   Ted

View solution in original post


All Replies
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Field Names missing after database Restore

Hello Tedaron,

Welcome to the Sage ACT! Online Community!

 

Your issue can come from several areas, but I would look at the 'Hardware Acceleration' option.  First, try using one of the basic layouts included in the database - does it display correctly?

 

Here is an article with instructions for reducing 'Hardware Acceleration': KB Article 17422

 

 

Greg Martin
Sage
Copper Contributor
Posts: 6
Country: USA

Re: Field Names missing after database Restore

OK, the basic (ACT provided) templates seem to work fine.  So the issue is only with my custom template.  

 

On the Hardware Acceleration,  the computer I'm using is a laptop running Windows 7.   I'm not sure that Hardware Acceleration is relevant on a laptop, is it?  If so, I was not able to find this setting using the link provided.  There was no path for Windows 7 operating system.

 

I do appreciate your help.    Any other thoughts on how I can repair my custom template?

Copper Contributor
Posts: 6
Country: USA

Re: Field Names missing after database Restore

My custom, company template has additional fields defined that are important to me and these fields do not show up in the basic, ACT provided templates.   So... I really need for my custom template to work.

 

After some additional hunting, I was able to find settings for my Intel Graphics Media Acceleration Driver, but cannot find any settings for changing "Hardware Acceleration".

 

Thanks,

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Field Names missing after database Restore

Unfortunately, it may require recreating your customized layout.

Before recreating it, you can try changing the background colors on the existing custom layout. Test by changing the colors on a couple of fields and check the effect. If it does not correct the coloring, a new layout (or update copy of a Basic layout) will need to be created.
Greg Martin
Sage
Nickel Elite Contributor
Posts: 934
Country: USA

Re: Field Names missing after database Restore

I'm just guessing here but you can try a couple of things.

 

1. Copy paste your layout from the good source layout folder into the destination database layout folder.

If that fails,

2: Open/modify your layout with the problem, double click on one of blanked out fileds on your layout and re-apply the correct field name and it should re-appear?  if successful, repeat actions as needed for your remaining blanked out fields.

If that fails,

3: Run ACTDIAG and run the Rebuild options for that database, rebuild schema, rebuild security, etc...

Question, when you select Tools/define fields, are you able to see your field names?

Cheers - FSB

Bill Williams - Owner/Consultant/Trainer at Fill Staff "ACT! FOR RECRUITERS"
Manage Your ACT! Backups http://fillstaff.com/backupfolderspro.html - FREE
BIG ACT! LAYOUTS for Larger Monitors www.bigactlayouts.com
Protect your Files & Folders with Folder Lock Pro by New Software http://download.cnet.com/Folder-Lock/3000-2092_4-10063343.html
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 6
Country: USA

Re: Field Names missing after database Restore

OK,  I went in and edited the template.   The field (fill) colors had somehow changed from white to black during the backup/restore process, so all I had to do was to edit the background/fill color for each of the fields from black to white.

Problem is now solved.   Thanks so much for your help!!!     Kind Regards,   Ted