Community
Showing results for 
Search instead for 
Do you mean 
Reply

Fax field defaults to (

Accepted Solution Solved
Copper Contributor
Posts: 22
Country: United States
Accepted Solution

Fax field defaults to (

For some reason my Fax field has started to place a "( " in the field if no number is entered.  I tried to change the default in through "Define fields" but there is no option to set a default for the fax number.  How do I clear this.


Accepted Solutions
Solution
Accepted by ghollister (Platinum Elite Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 22
Country: United States

Re: Fax field defaults to (

Moving from format to free form removed the entry.

 

Thanks

View solution in original post


All Replies
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Fax field defaults to (

If you go to Tools > Preferences > General tab, is the option to show country codes checked? If so, uncheck it and see if that makes a difference. Also, check your fax template and make sure the "(" has not been added to it.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 22
Country: United States

Re: Fax field defaults to (

The "show country code" is not checked.

 

I am not sure what "fax template" you are referring to.  The field with the "( " is the existing Fax Phone field in the Contact Layout.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Fax field defaults to (

Sorry, misread your post thinking you were talking about generating a fax cover sheet. For what you are describing, click the box with elipses next to the fax number field and see if the "(" is part of the format - if so, then remove it. FYI...you cannot set a default value for phone field types in Define Fields.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Solution
Accepted by ghollister (Platinum Elite Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 22
Country: United States

Re: Fax field defaults to (

Moving from format to free form removed the entry.

 

Thanks