Community
Showing results for 
Search instead for 
Do you mean 
Reply

Failed to setup remote sync entity. Main database is inactive for sync.

Highlighted
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Failed to setup remote sync entity. Main database is inactive for sync.

Strange days indeed!

A note about clean up: You'll want to remove the test/unused remotes from the sync panel in the main (publisher) database. If you do not clean them out, they will continue to record changes waiting for them to sync.

You can remove them by:
- Click Tools > Synchronization Panel
- Click Manage Database
- Highlight test/unused remote > click 'Disable/Change Sync Status'
- Once disabled, it can then be deleted from the list

Note: This does not delete the physical database, only removes it from the list of remotes.



Greg Martin
Sage