Showing results for 
Search instead for 
Do you mean 

Exporting to Excel

New Member
Posts: 4
Country: USA

Exporting to Excel

Hello all! 


I have a question for you about exporting to Excel.  I have always been able to do this with no problem.  As of yesterday, when I go up to tools, the "Export to Excel" is gray and I am not able to click it.  When I go to the "Export to Excel" Icon at the top of the page, it is also gray and I am not able to click it.  I have reboot my computer a couple of times, but still does not work.  My colleague is able to do it though.  Any suggestions? 


Thank you in advance!

Silver Contributor
Posts: 1,814
Country: USA

Re: Exporting to Excel

Make sure you are in the contact list. THe option is greyed out in the Contact Detail view.

Test Drive Act! and Quickbooks over Citrix

Jon Klubnik|
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

New Member
Posts: 4
Country: USA

Re: Exporting to Excel

Thank you both for helping. 


I am trying to export from list view and we are working with Excel 2007 and Act 2011 so they are compatable.  Regarding the security role, I am showing as the Administrator and I am working on the same computer that I have been on for the last 6 months.  I am not logged onto our windows network as the administrator though.  I'm confused why I have been able to export up until now.  And others in my office are not logged onto the network as administrator and they can export.  It just seems to be me all of a sudden.

Platinum Elite Contributor
Posts: 14,524
Country: Australia

Re: Exporting to Excel

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Exporting to Excel

While there can be multiple causes for this:


Check the build of your installation of ACT! 2011 - Help > About ACT!.  Does it reflect Version '13.0' (opposed to 13.1)?


If yes, the 'Export to Excel' icon can be grayed out when Yes/No fields have been added to the Contact List view.  If this fits your situation, to resolve this:

- open a different database (ex: ACT! Demo db)

- use Customize Columns and select 'Reset'

- close ACT! (to save the new Preferences)

- launch ACT! > open Demo > then open your main database

You should now see the Export to Excel icon available.


If this was the cause and these steps resolved it, it has been addressed in the Sage ACT! 2011 Service Pack 1 update.  For information on the Service Pack 1 update visit this article: KB Article 27290

Greg Martin