Community
Showing results for 
Search instead for 
Do you mean 
Reply

Error writing to the pipe. The pipe is being Closed (232,0XE8)

Highlighted
Copper Contributor
Posts: 28
Country: USA

Error writing to the pipe. The pipe is being Closed (232,0XE8)

I'm having difficulties when setting up meetings and inviting participants in ACT!  We are using:

WIN 10 latest version (I guess!)

ACT! Pro 20.1.159.0 update 9

Outlook 2019

 

Outlook is synced to google using the google sync application (our email is hosted by google).

 

When setting a meeting up with a contact and selecting invite by email, sometimes the meeting invite will come up in outlook and sometimes I get the error to pipe message.  Looking in the ACT! resources, this was an error that occurred a lot before update 1 and was supposed to be fixed there - although that was listed as a mail merge issue.  Note we only see this on the update 9 machine working with outlook 2019.  Other machines are currently running update 8 and Outlook 2013 or 2016 and are not seeing this problem.

 

Anyone have any thoughts about how to resolve this problem?  Once it occurs, the only way is to reboot the computer to get it working again.  It happens a lot.

 

BTW, I notice that the calendar sync has changed from update 8 to update 9.  In 8, calendar could be synced in real time.  In update 9, it seems that it has to be scheduled and that can be a minimum of 10 minutes?  Really not very handy.  Can someone tell me why this was changed?

 

Thanks!

Highlighted
New Member
Posts: 1
Country: USA

Re: Error writing to the pipe. The pipe is being Closed (232,0XE8)


jmdaly@southforkinst.com wrote:

I'm having difficulties when setting up meetings and inviting participants in ACT!  We are using:

WIN 10 latest version (I guess!)

ACT! Pro 20.1.159.0 update 9

Outlook 2019

 

Outlook is synced to google using the google sync application (our email is hosted by google).

 

When setting a meeting up with a contact and selecting invite by email, sometimes the meeting invite will come up in outlook and sometimes I get the error to pipe message.  Looking in the ACT! resources, this was an error that occurred a lot before update 1 and was supposed to be fixed there - although that was listed as a mail merge issue.  Note we only see this on the update 9 machine working with outlook 2019.  Other machines are currently running update 8 and Outlook 2013 or 2016 and are not seeing this problem.

 

Anyone have any thoughts about how to resolve this problem?  Once it occurs, the only way is to reboot the computer to get it working again.  It happens a lot.

 

BTW, I notice that the calendar sync has changed from update 8 to update 9.  In 8, calendar could be synced in real time.  In update 9, it seems that it has to be scheduled and that can be a minimum of 10 minutes?  Really not very handy.  Can someone tell me why this was changed?

 

Thanks!


Can't say.