Community
Showing results for 
Search instead for 
Do you mean 
Reply

Error when trying to launch database

New Member
Posts: 32
Country: United_Kingdom

Error when trying to launch database

I get the error below when trying to launch a database. This database works on every other computer in the company. 

 

Computer running the database has:

 

Act 2013 v15.1

Windows 7Act Error

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Error when trying to launch database

When you try from the other machines, are you using the same username?
How about a different username on the failing PC?

Does it open after clicking ok?

Have you tried a repair with ACTDIAG?
New Member
Posts: 32
Country: United_Kingdom

Re: Error when trying to launch database

The database is fine for all other machines and all other users on the machine with the issue, but I get the same failure message when I try to login with the same username on another machine. Leading me to believe there is an issue with the user in question?

 

If you click of the error just appears again. I held down enter for a good 2 mins to try and get rid of it to no avail. 

 

Different User name does work on that computer. I do have enough licenses for the amount of users. 

 

When I go on Act Diag I cannot find the server database, on the malfunctioning computer or on my own (which works). This is the screen I get. 

 Act Diag.png

 

I can login to the server and run the ActDiag on there and I get. Where you can see the correct database listed, its unlocked and shared etc. 

 

Act Diag Server.png