Community
Showing results for 
Search instead for 
Do you mean 
Reply

Error updating databases

New Member
Posts: 1
Country: USA

Error updating databases

I have Act! 2013 15.1.108.0 running on Windows 7. When I reinstall Act! I always run the update feature to get the latest version. I did this. Then when I open my old databases Act! always updates them to reflect the newest version. Usually this happens fine. However, this time I was only able to open some of my databases. 4 of the databases (there is nothing unique about these databases compared to the others) gave me an error message when I tried to update them. The message basically says that my computer could not be 'reached' because the IP address cannot be verified. It suggests that I make sure SQL Server is properly installed (it is), my IP address is correct (what?) and my computer is available on the network (this is a local install). Any help would be greatly appreciated otherwise I'm stuck spending $100 on something that was not of my making. Thanks.

Moderator
Posts: 719
Country: USA

Re: Error updating databases

[ Edited ]

You mentioned that this is a local install, but are the databases that you're experiencing issues with updating shared databases, or is everything completely local?

 

Is it possible that the databases you are trying to open may be older databases that haven't been opened in awhile, and perhaps sometime between the last time those databases were opened and when you tried to open them, your machine name or IP address changed?

 

What I would recommend is to make sure that the SQL Server Browser is started per the following knowledgebase article: 

 

http://kb.swiftpage.com/app/answers/detail/a_id/30560

 

 

If the SQL Server Browser is already started, then I would try to recreate the *.PAD files for the affected databases as described in the following knowledgebase article:

 

http://kb.swiftpage.com/app/answers/detail/a_id/28952

 

Elise O'Pry
Swiftpage
Visit our knowledgebase at http://kb.act.com