Community
Showing results for 
Search instead for 
Do you mean 
Reply

Error opening attached document with XP but not Windows7

New Member
Posts: 3
Country: USA

Error opening attached document with XP but not Windows7

[ Edited ]

Here's our scenario.

We've got ACT 2010 networked with 3 licensed PC's. 2 Windows 7 and one Windows XP. The database is shared. 

We've tried both attachment error remedy's in KB article on the subject. Permissions and file associations are set.

 

  1. The attachments are kept on a NAS device Mapped to a drive letter.
  2. All 3 machines can access all shared resources involved with no problems outside of ACT. 
  3. Both windows 7 machines can open all attachments in ACT no problem.
  4. The XP machine can only open attachments that were created by a user on the XP machine. Any attachments created by any user on the win 7 machines can not be opened by the XP machine, regardless of the user.
  5. As a test I attached the same image from the NAS to 2 different contacts. 1 was created on a Win 7 machine, the other on the XP machine.  Both file paths look identical.
  6. XP can only open the one it created even though the paths are an exact match.

Any ideas?

New Member
Posts: 3
Country: USA

Re: Error opening attached document with XP but not Windows7

Bump.... really? No ideas out there?

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Error opening attached document with XP but not Windows7

You can verify if this is a Windows user or computer specific issue by:

- Have the 'problem' Windows user sign onto one of the other machines and test.  Does the issue follow the user?

- Have a different Windows user sign onto the 'problem' machine and test.  Does the issue persist?

Greg Martin
Sage
New Member
Posts: 3
Country: USA

Re: Error opening attached document with XP but not Windows7

We'll try that and report back, thank you.

Bronze Super Contributor
Posts: 1,170
Country: USA

Re: Error opening attached document with XP but not Windows7

when you attempt to open a file that won't open, what exactly is the message you get?

 

What versions of Win 7 and XP being used here?  Home?  Business....?