Community
Showing results for 
Search instead for 
Do you mean 
Reply

Error on opening my DataBase

Copper Contributor
Posts: 17
Country: Greece

Error on opening my DataBase

I successfully moved my db to a new machine. I made remote databases and everything looked quite normal and sync was ok. Today, without changing any settings, the db doesn't open and i get the following msg: The database [......]could not be accessed. In order to access the db, check your network connection and verify that your db server is available. It may be necessary to to disable any firewall software on your computer or the server. I disabled the firewall. The network is fine. The remote db's works fine. What's the problem?
Nickel Super Contributor
Posts: 584
Country: USA

Re: Error on opening my DataBase

Verify that the ACT7 instance of SQL is running.

To do this, go to Start - Run and type in Services.msc
Once in the services window, scroll down and find SQL Server(ACT7)
The 'Status' should show as Started and the 'Startup Type' should show as Automatic
New Member
Posts: 1
Country: USA

Re: Error on opening my DataBase

[ Edited ]
I'm getting the same error. I haven't migrated my db, it's just been a few months since I opened it.

I did this: go to Start - Run and type in Services.msc SQL Server(ACT7) The 'Status' should show as Started and the 'Startup Type' should show as Automatic

And it looked fine.

That and the SQL server browser are both automatic and started. the other SQL's are manual and nothing is in the started column so they are not running.


I'm not sure what else to do? Should I reinstall my software?

Message Edited by laurelC on 02-21-2008 07:49 PM
Copper Contributor
Posts: 97
Country: USA

Re: Error on opening my DataBase

Have you by chance changed your computer name recently?  Try opening your database .PAD file using Notepad.  Check the following section:
 
<ACTDatabase name="MyDatabase" host="MyComputer"...
 
Make sure that host= is set to your computer name.
 
You can also try opening your <MyDatabase>.ADF file directly by opening ACT! and selecting File | Open Database... then change the "Files of type:" to use the .ADF setting.
 
HTH,
jason
Jason Sellers
ACT! Engineer 2000-2007
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Error on opening my DataBase