Community
Showing results for 
Search instead for 
Do you mean 
Reply

Error message when sending email: You are not authorized to use this object, Set AuthKey property first

New Member
Posts: 7
Country: USA

Error message when sending email: You are not authorized to use this object, Set AuthKey property first

When I attempt to send an email to one of my contacts, I receive the following message: "You are not authorized to use this object. Set AuthKey property first."

 

I have ACT 2011 and Outlook 2010 running on Windows 7 on my laptop that has this issue. I also have a copy of ACT 2011 with Outlook 2007 running on Windows 8 on a desktop that sync's with the laptop. The laptop was working okay until I installed a Hotfix 6, previously Hotfix 1.

 

The desktop (which had Hotfix 6 applied at the same time the laptop) works fine when I try sending emails since the fix was installed. The laptop comes up with this error every time.

 

Installed on both machines is Sage ACT! Pro 2011 Version 13.1.111.0, Hotfix 6. I've tried looking for solutions but haven't found any.

 

Can someone recommend someway to fix this issue?

Moderator
Posts: 719
Country: USA

Re: Error message when sending email: You are not authorized to use this object, Set AuthKey property first

There could be a .dll file that isn't registering properly. You may be able to resolve this issue by using the following knowledgebase article:

 

http://kb.swiftpage.com/app/answers/detail/a_id/29031

Elise O'Pry
Swiftpage
Visit our knowledgebase at http://kb.act.com
New Member
Posts: 7
Country: USA

Re: Error message when sending email: You are not authorized to use this object, Set AuthKey property first

Elise, thanks for the recommendation, however I tried this twice with no luck.  Any other suggestions?

 

Nick