Community
Showing results for 
Search instead for 
Do you mean 
Reply

Error message when sending email: You are not authorized to use this object, Set AuthKey property first

New Member
Posts: 2
Country: USA

Error message when sending email: You are not authorized to use this object, Set AuthKey property first

I am using ACT Premium 2009 and recently download ACT for Word 2010.  I now get an error message when trying to send email via ACT.  When I click on an email I get the following error message:  "You are not authorized to use this object, Set AuthKey property first".  

 

If I click on my own contact record, then I am able to email.  Let me know if anybody has a solution?

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Error message when sending email: You are not authorized to use this object, Set AuthKey property first

Hello jfeldman,
If you are using ACT! 2009 and Word 2010, unfortunately those versions are not compatible. For Word (Office) 2010, you would need ACT! 2011 or higher.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 7
Country: USA

Re: Error message when sending email: You are not authorized to use this object, Set AuthKey property first

Greig, I have the same problem that has just come up on my system. When I attempt to send an email to one of my contacts, I receive the followin message:  "You are not authorized to use this object. Set AuthKey property first."

 

I have ACT 2011 and Outlook 2010 running on Windows 7 on my laptop that has the issue.  (I also have a copy of ACT 2011 with Outlook 2007 running on Windows 8 on a desktop that sync's with the laptop.)  Installed on both machines is Sage ACT! Pro 2011 Version 13.1.111.0, Hotfix 6.

 

It was working fine until I installed a Hotfix 6, perviously Hotfix 1.  The desktop works fine when I try sending emails since the fix was installed, but the laptop comes up with this error every time.

 

I've tried looking for solutions but haven't found any.  Can you recommed someway to fix this issue?