Community
Showing results for 
Search instead for 
Do you mean 
Reply

Error message for ACT 2008 (10.0) installed on Windows 7 computer

New Member
Posts: 2
Country: Canada

Error message for ACT 2008 (10.0) installed on Windows 7 computer

I have installed my version of ACT 2008 (10.0) on a new computer, but the program will not open.  I get the following message:

 

the type initializer for'Protexis.c' threw an exception

 

Has anyone else had this, or have a recommended solution?

 

Thanks

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Error message for ACT 2008 (10.0) installed on Windows 7 computer

ACT! 2008 isn't supported on Windows 7 ... especially if trying on Win 7 x64, you will get this error with older versions.

 

Have a look at this ACT! Knowledge Base article -

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2155...

 

 

New Member
Posts: 2
Country: Canada

Re: Error message for ACT 2008 (10.0) installed on Windows 7 computer

Thanks Mike, that explains it.

 

Do you think I am better off upgrading my windows 7 to Windows 7 Professional, my ACT should work under the XP compatibility mode (I hope), or upgrade to ACT 2010.  The problem is that I need to buy 2, as I share the database with one other user.

 

Thanks in advance.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Error message for ACT 2008 (10.0) installed on Windows 7 computer

Well, as ACT! 2008 isn't supported on Windows 7, you should really upgrade to ACT! 2010