Community
Showing results for 
Search instead for 
Do you mean 
Reply

Error message 80040154 when trying to email… please help

Tuned Listener
Posts: 9
Country: United States

Error message 80040154 when trying to email… please help

[ Edited ]

Error message 80040154 when trying to email… please help

I posted yesterday that ACT is not identified by Windows and must enter admin password at startup and each time I click the ACT icon to open.

Now when I try to email from ACT (using Outlook) I get this error message:

Retrieving the COM class factory for component with CLSID {741BEEFD-AEC0-4AFF-84AF-4F61D15F5526} failed due to the following error: 80040154.

Need help so ACT is identified at startup and each time I open the program. Also need help using ACT with Outlook.

FYI... I did drag and drop Redemption.dll over regsvr32.exe. I did recevie a message it succeeded. I rebooted but still have the same issues with ACT as mentioned above.

Message Edited by chris102003 on 10-21-2009 09:44 AM
Moderator
Posts: 4,395
Country: USA

Re: Error message 80040154 when trying to email… please help

Hello Chris,

 

What addins installed for Outlook?  There could be a possibility that another addin using a different version of Redemption and causing a little conflict.

Tuned Listener
Posts: 9
Country: United States

Re: Error message 80040154 when trying to email… please help

Only add-ins in Outlook are ACT and MindJet Manager. These have been since v.11 installed last year and never caused a problem.
Nickel Elite Contributor
Posts: 567
Country: USA

Re: Error message 80040154 when trying to email… please help

Chris,

 

I think the quickest way in an attempt to resolve this is as follows:

1) Uninstall ACT! from the machine via Add/Remove Programs

2) Find the entry Microsoft Visual C++ 2008 Redistributable in add/remove, uninstall this component.

3) Reboot.

4) On your ACT! media, open the Dependencies folder and install the package entitled "vcredistr_x86.exe"

5) Reboot

6) Install ACT! again.

 

I think there is a registration issue with one or more of the email components on the machine, the above steps should resolve this for you, though it is a bit of a hassle.

 

Please post your results.

thanks

Matthew McFadden