Community
Showing results for 
Search instead for 
Do you mean 
Reply

Error in running reports

Accepted Solution Solved
Copper Contributor
Posts: 8
Country: USA
Accepted Solution

Error in running reports

Hi All,

 

I'm trying to run a simple "canned" report - specifically the Opportunities won report - but when I click "run report" I just get a spinning IE symbol then nothing, no error and no report.

 

I have changed very little as this is a relatively new database. I did install the hotfix patch 4 hoping this would help but it didn't.

 

Do I just need to reinstall ACT 2010 on my Machine?

 

Any help would be GREATLY appreciated!


Accepted Solutions
Solution
Accepted by topic author cscamgrl99
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 8
Country: USA

Re: Error in running reports

Uninstalled and Reinstalled.

 

Deleted the link to email (since reference to that on several posts were linked to this error).

 

IT WORKS!

View solution in original post


All Replies
Copper Contributor
Posts: 8
Country: USA

Re: Error in running reports

Update-

 

So I have been trying to run other reports and when I do I get this error:

 

Object reference not set to an instance of an object.

 

Does that mean I'm toast? I'm not very technical and was looking for a program better than excel to use to track my sales/contacts.

 

However, if this having major problems, doing something very simple, am I barking up the wrong tree?

Solution
Accepted by topic author cscamgrl99
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 8
Country: USA

Re: Error in running reports

Uninstalled and Reinstalled.

 

Deleted the link to email (since reference to that on several posts were linked to this error).

 

IT WORKS!