Community
Showing results for 
Search instead for 
Do you mean 
Reply

Error creating remote database

New Member
Posts: 2
Country: United States

Error creating remote database

I have a database with just 175 contacts that I want to set up to sync with 2 other computers.  I have enabled synchronization, and have created a sync set that sycs everything.  When I try to create a remote database it almost finishes 'packaging' the database, and then fails.  I have tried having the database in various locations, as well as recreating the database using various methods.  Backup/restore, create new import data and import text file.  I have tried placing the remote database in different locations as well.  I always get the same error message (with part of the file path chnaged).  I took a screenshot because I couldn't copy the text, and typing it up would be tedious:

 

 act error

 

The files and directories past RootDB-databasefiles do not exist, and as far as I know, have never existed.  Anybody have any ideas about what I could try to get around this?  Thanks ahead of time.

Bronze Contributor
Posts: 955
Country: Australia

Re: Error creating remote database

Lee this sounds like a permissions error. I would suggest you create a folder c:\actdata\database and put the database in there. Make sure that you have permissions to this folder and if you are using XP make sure that you turn off simple file sharing (details are in the knowledgebase). Then when saving the remote point it to the folder c:\actdata\remote and see how this goes

 

Best of luck with it

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
New Member
Posts: 2
Country: United States

Re: Error creating remote database

Ok, I tried moving the database to the new folder (c:/actdata/database) and creating the remote database in a new folder as well (c:/actdata/remote).  I also tried creating the database from imported text files, to make sure no extra files were dragged along.  I also disabled attachment synchronization as well as supplemental file synchronization.  I got the same error no matter what I did:

 

act error 

This is on Windows Vista SP1, and the files listed in the error do not exist (and certainly are not 'accessable'). Thanks for the help.