Community
Showing results for 
Search instead for 
Do you mean 
Reply

Error creating new database

New Member
Posts: 1
Country: United States

Error creating new database

I just purchased a single user version of Act 2009 v11.  I installed it on my laptop without any issue.  When I go to create a new database I get the following error:

 

Unable to open the ohysical file "C:\My Documents\Act\Act for Windows 11\Databases\Indy.ADF".Operating system error 5: "5(Access is denied.)".

 

I have admin rights on my laptop.  Also, when I try to access the demo database I receive an arror that there are not enough licenses.  I have uninstalled and reinstalled several times with the same result.

 

Thanks for the help!

 

Eric

Moderator
Posts: 4,395
Country: USA

Re: Error creating new database

System error 5 will always be a permissions issue.  On the databases folder, grant proper permissions and attempt to create the database again.
Bronze Super Contributor
Posts: 1,679
Country: Australia

Re: Error creating new database

Thanks David, you got me pointed in the right direction for this. In the end the solution that worked for me was to ensure that the Microsoft SQL Server (ACT7) Service had to be set back to run as LOCAL SYSTEM instead of NETWORK SERVICE. Once I've done that it's now working.

 

Ben.